Jump to content


Welcome to Long Island Firearms, Long Island's premier source for news and education!

Welcome to Long Island Firearms, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of Long Island Firearms by signing in or creating an account. You also have the ability to login with your facebook or twitter account. See the icons in the upper right hand corner.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Customize your experience here
Get the latest facts on the new NY SAFE gun laws that effect you!

Photo

Using the new website on mobile devices


  • Please log in to reply
21 replies to this topic

#21 Camaro45th

Camaro45th

    Gun Guru

  • Established Member + Classifieds
  • 547 posts
  • LocationNassau

Posted February 03 2017 - 05:59 PM

Can't post a new topic. So I figured I'd post here.

I seem to be having issues when trying to comment or make threads on mobile. And now apparently on the desktop too. Getting a lot of "no permission" notifications. Tried to send an email and got it kicked back saying the email doesn't exist.

Any issues?

Not sure what kind of mobile your using, but I view this and many other forums using the app Tapatalk. It's free and it cuts out a lot of the clutter from al forums. It's not perfect with this forum, but it works. I would PM Zzrguy he can get things taken care of for you.

# Advertisement

Advertisement

Posted A minute ago



#22 zzrguy

zzrguy

    That Guy

  • LIF Site Moderator
  • Others: Club LIF Member

  • 10,153 posts
  • LocationIn a dark corner in the center of my happy place.

Posted February 04 2017 - 01:01 AM

Can't post a new topic. So I figured I'd post here.

I seem to be having issues when trying to comment or make threads on mobile. And now apparently on the desktop too.  Getting a lot of "no permission" notifications.  Tried to send an email and got it kicked back saying the email doesn't exist.

 

Any issues?

 

 

Not sure what kind of mobile your using, but I view this and many other forums using the app Tapatalk. It's free and it cuts out a lot of the clutter from al forums. It's not perfect with this forum, but it works. I would PM Zzrguy he can get things taken care of for you.

Try restarting your phone and logging back on it worked for me when I have any issues. I logged off for 5 or 6 month and when i came back I was a Mod.   :)

 

 

 

If that doent fix it PM me ill kick it upstairs


  • Camaro45th likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users